http://rchelitreff.iphpbb3.com

Fachsimpeln in netter Atmosphäre - hier fühlen sich auch Anfänger wohl
Aktuelle Zeit: 18.08.2019, 01:24

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 22.09.2006, 11:51 
Offline
Flugschüler

Registriert: 21.09.2006, 10:00
Beiträge: 43
Nachdem ich mein Problem mit der ständigen Rotation des Helis um die Hochachse gelöst habe, konnte ich endlich Flugversuche starten.
Jetzt zeigt sich aber, dass das Ding ziemlich "schwammig" in der Luft liegt und träge auf Steuerbefehle reagiert. Kann das durch das recht große Spiel im Bereich des Rotorkopfs entstehen? Vor allem die Paddelstange hat seitlich Spiel in bzw. entgegengesetzt der Drehrichtung, ebenso die kleinen Hebel daran.
Mir fiel auch auf, dass der Heli bei jedem Startversuch irgendwie in eine andere Richtung zu driften scheint! Wie wenn er ständig anders eingestellt wäre.
Und noch eine Problem: In der Paddelstange sind Nuten drin, welche die Einstellung der Paddel zwangsweise vorgeben und ich den Pitch nicht einstellen kann (ist jetzt unterschiedlich bei beiden Paddeln!).

Kann mir jemand zu o.g. Problemen helfen?


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
Verfasst: 22.09.2006, 11:51 


Nach oben
  
 
 Betreff des Beitrags:
BeitragVerfasst: 22.09.2006, 20:27 
Offline
Frachtpilot
Benutzeravatar

Registriert: 28.11.2005, 21:47
Beiträge: 269
Wohnort: Cuxland
Hi,

das Schwammige wird wohl daher kommen, dass die Rotordrehzahl nicht hoch genug ist.

Die Paddel lassen sich ganz einfach einstellen:
Den Metall Paddelhalter mit einer Zange festhalten und das Paddel nun einfach drehen. Geht zwar recht schwer, aber funktioniert.

_________________
Gruss
C1Olli
______________
Logo 10 XL V-Stabi Bell 222
Logo 400 V-Stabi
4#3 B Brushless


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 04.10.2006, 14:12 
Offline
Flieger Ass
Benutzeravatar

Registriert: 18.09.2006, 12:09
Beiträge: 925
Bei meinem waren es die Originalservos, die nicht genug Kraft hatten, die Taumelscheibe wieder in Neutralstellung zu bringen. Außerdem waren in meinem Sender sämtliche Steckverbindungen Poti-Platine locker!
Nachdem ich die Stecker richtig verbunden hatte und außerdem stärkere Conrad-Servos für die Taumelscheibenansteuerung eingebaut habe ist die Fluglage exakt definierbar und er driftet nach Steuerbefehlen nicht mehr irgendwohin ab.

_________________
Gruss Holger
_________________________
meine flotte Flotte
flotte Videos ;-)


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Walkera 5-4 Flugverhalten
Forum: Allgemeine technische Probleme
Autor: Kaefer1150
Antworten: 1
Steckersystem beim walkera 7 kanal empfänger ??
Forum: Sender, Empfänger & Servos
Autor: jonnyb
Antworten: 2
Neuer 50er Nitro Heli von Walkera!!!! Walkera HM050.
Forum: Raptor 30/50/90 ; X50
Autor: Sunflyer70
Antworten: 4

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group


Bei iphpbb3.com bekommen Sie ein kostenloses Forum mit vielen tollen Extras
Forum kostenlos einrichten - Hot Topics - Tags
Beliebteste Themen: Flug, Bau, USA, Erde, Mode

Impressum | Datenschutz