http://rchelitreff.iphpbb3.com

Fachsimpeln in netter Atmosphäre - hier fühlen sich auch Anfänger wohl
Aktuelle Zeit: 19.10.2019, 03:54

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 30.10.2011, 08:59 
Offline
"Pour le Mérite" Träger
Benutzeravatar

Registriert: 12.05.2006, 08:47
Beiträge: 3218
Wohnort: Böblingen
Hallo zusammen,

vorgestern habe ich mit meinem 500er eine saubere Aussenlandung hingelegt. Das Heck reagierte nicht mehr, sondern stand einfach, zudem verhielt sich die Taumelscheibe komisch. Am Boden war nichts festzustellen. Zu Hause habe ich alles getestet und konnte keinen Fehler finden. Gestern war ich zwei Akkus in der Luft, alles ohne Probleme. Dann den dritten Akku angesteckt, bei dem das Beast erst recht spät initialisiert hat. Ich habe einen Test aller Servofunktionen am Boden gemacht, und siehe da: Das rechte Rollservo läuft auf Pitch nicht richtig mit. Es läuft nur ca. den halben Weg. Dann den Heli hochgehoben, ein wenig an den bereits festsitzenden Kabeln rumgedrückt, plötzlich geht es wieder ohne Neuinitialisierung.

Was kann das sein? Ist es die neue Firmware V3.08 auf dem Microbeast schuld? Diese habe ich gerade erst frisch aufgespielt. Oder hat das Servo einen Schuss? Es ist ca. 1,5 Jahre alt und hat noch keine harte Landung miterlebt. Aber ich denke, ein defektes Servo verhält sich anders.

Grüße
Ansger

_________________

Puma SA 330 T-Rex SE V2|CopterX 4-Blatt-Kopf|CNC-5-Blatt-Heck|MPX nano digi 4|S9257|Microbeast|Scorpon 2221|Koby 40 LV|AR8000+TM1000|SB 325 4-Blatt
3DX500SE DES567MG|S9254|Microbeast|SHP XM12|Jazz 80-6-18|AR9000+TM1000|Spinblades 435 HS
NightTitan MiniTitan SE|Savöx SH-0253|FS61BB digital|Standardantrieb|OrangeRx|TAG Nightblades 325
E-flite UMX Beast
DX8|208B|Phoenix|DMFV|MfV-BB

Experience is what you get when you don't get what you want!


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags:
Verfasst: 30.10.2011, 08:59 


Nach oben
  
 
BeitragVerfasst: 30.10.2011, 09:11 
Zitat:
...ein wenig an den bereits festsitzenden Kabeln rumgedrückt, plötzlich geht es wieder ohne Neuinitialisierung.

Damit hast du dir die Antwort doch schon selbst gegeben. :)
Sieh zu, dass du den Wackler findest und alles ist wieder in Butter.
Naja, fast. Das feststehende Heck ist damit noch nicht erklärt.
MicroBeast und seine kleinen Überraschungen eben. :|


Nach oben
  
Mit Zitat antworten  
BeitragVerfasst: 30.10.2011, 09:27 
Offline
"Pour le Mérite" Träger
Benutzeravatar

Registriert: 12.05.2006, 08:47
Beiträge: 3218
Wohnort: Böblingen
Du meinst, es ist ein Wackler? Ich habe alle Stecker überprüft und konnte nichts finden. Der Wackler müsste dann ja zwischen Microbeast und Servo liegen, da bei Pitch nur ein Kollektivsignal vom Empfänger kommt und vom Beast gemischt wird. Roll lies sich aber mit normalen Wegen steuern, daher sehr verwunderlich. Ich schaue aber lieber nochmal drauf. Ja, und die Sache mit dem Heck konnte ich mir auch nicht erklären.

_________________

Puma SA 330 T-Rex SE V2|CopterX 4-Blatt-Kopf|CNC-5-Blatt-Heck|MPX nano digi 4|S9257|Microbeast|Scorpon 2221|Koby 40 LV|AR8000+TM1000|SB 325 4-Blatt
3DX500SE DES567MG|S9254|Microbeast|SHP XM12|Jazz 80-6-18|AR9000+TM1000|Spinblades 435 HS
NightTitan MiniTitan SE|Savöx SH-0253|FS61BB digital|Standardantrieb|OrangeRx|TAG Nightblades 325
E-flite UMX Beast
DX8|208B|Phoenix|DMFV|MfV-BB

Experience is what you get when you don't get what you want!


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: 30.10.2011, 10:41 
Für mich ist und bleibt das MB eine Baustelle.
Ich gehe wieder zurück auf die V1, da wurde
noch nicht so viel rumgepfuscht. Alles, was
danach kam, ist auf 3D-Wettbewerbspiloten
und deren Bedürfnisse abgestimmt. Nicht mein
Ding.

Ich kann mir nicht helfen, aber mir scheint die SW
einfach nicht stabil zu laufen. Ich teste täglich
Software auf ebensolche Freezes und ich weiß,
wie beknackt die Begleitumstände sein können,
dass es dazu kommt. Manchmal tritt ein Fehler
scheinbar sporadisch auf und es dauert Monate,
ehe du herausgefunden hast, welche genauen
Konstellationen zum Absturz führten.

Und beim MB fürchte ich, dass es ganz bestimmte
Grenzfälle sein könnten, wo sich die Regelungssoftware
einfach aufhängt. Ist reine Spekulation, ich weiß.
Aber ich habe es selber erlebt und kann das nicht
negieren.


Nach oben
  
Mit Zitat antworten  
BeitragVerfasst: 30.10.2011, 10:50 
Offline
"Pour le Mérite" Träger

Registriert: 02.08.2007, 14:13
Beiträge: 3906
Wohnort: Frankfurt
Sowas hatte ich beim Beast auch mal... Wobei dort der fehler einfach nicht weg gehen wollte. Ein kompletter reset hat dann letzten Endes doch geholfen. Nur kann ich mir nicht erklären was der servoweg mit einem Wackelkontakt zu tun haben soll...


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 30.10.2011, 10:53 
Ich auch nicht. Aber wenn er da "rumnottelt" und
danach gehts wieder, was anderes als ein Wackler
soll es dann sonst sein? Ich sagte ja auch nicht,
der Wackler wäre im Stecker. Der kann auch im MB sein!


Nach oben
  
Mit Zitat antworten  
BeitragVerfasst: 30.10.2011, 11:01 
Offline
Bomberpilot

Registriert: 13.10.2011, 11:15
Beiträge: 351
Wohnort: Cuxhaven
Wenn ein Servo einen sporadisch auftretenden Wackler hat, kann das besonders bei Digiservos und digitaler Ansteuerung zu solchen Problemen führen. Läuft ein vorher nicht richtig laufendes Servo nach rumwackeln an den Kabeln wieder einwandfrei, liegt dort der Fehler. Das Microbeast kann durch solche Wackelkontakte gestört werden, genauer gesagt, durch die dabei entstehenden Spannungs-und Stromspitzen. Da ist es leider etwas überempfindlich.

Oft verursachen schlecht gecrimpte Servostecker solche sporadischen Wackelkontakte. Seltener findet man solche Wackelkontakte an den Steckleisten der Empfänger oder bei Geräten wie dem MB, ausgeschlossen ist diese Fehlerquelle deswegen aber nicht.

_________________
Es wird oft gesagt "das geht nicht". Bis Jemand kommt der das nicht weiß - und es einfach tut :D


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: 01.11.2011, 07:41 
Offline
"Pour le Mérite" Träger
Benutzeravatar

Registriert: 12.05.2006, 08:47
Beiträge: 3218
Wohnort: Böblingen
Wackler könnte ich nicht finden. Und das Beast verhält sich seither normal. Der Fehler lässt sich nicht reproduzieren. Ich werde wohl einen Reset machen, alles neu einstellen und nochmals draussen testen.

_________________

Puma SA 330 T-Rex SE V2|CopterX 4-Blatt-Kopf|CNC-5-Blatt-Heck|MPX nano digi 4|S9257|Microbeast|Scorpon 2221|Koby 40 LV|AR8000+TM1000|SB 325 4-Blatt
3DX500SE DES567MG|S9254|Microbeast|SHP XM12|Jazz 80-6-18|AR9000+TM1000|Spinblades 435 HS
NightTitan MiniTitan SE|Savöx SH-0253|FS61BB digital|Standardantrieb|OrangeRx|TAG Nightblades 325
E-flite UMX Beast
DX8|208B|Phoenix|DMFV|MfV-BB

Experience is what you get when you don't get what you want!


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: 01.11.2011, 10:55 
Offline
Bomberpilot

Registriert: 13.10.2011, 11:15
Beiträge: 351
Wohnort: Cuxhaven
Dann viel Glück, ich hoffe es war nur ein leicht lockerer Stecker, der jetzt wieder fest sitzt. Solche nicht reproduzierbaren Fehler sind mit das Schlimmste, was einem unterkommen kann.

*Daumendrück*

_________________
Es wird oft gesagt "das geht nicht". Bis Jemand kommt der das nicht weiß - und es einfach tut :D


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

MX 12 und Pitch
Forum: Sender, Empfänger & Servos
Autor: Riplex
Antworten: 9

Tags

Alben, Haus, USA

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group


Bei iphpbb3.com bekommen Sie ein kostenloses Forum mit vielen tollen Extras
Forum kostenlos einrichten - Hot Topics - Tags
Beliebteste Themen: Flug, Bau, USA, Erde, Mode

Impressum | Datenschutz