http://rchelitreff.iphpbb3.com

Fachsimpeln in netter Atmosphäre - hier fühlen sich auch Anfänger wohl
Aktuelle Zeit: 17.06.2021, 11:37

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 03.06.2006, 19:45 
Offline
"Pour le Mérite" Träger
Benutzeravatar

Registriert: 07.02.2006, 23:36
Beiträge: 3341
Wohnort: FfM
hallo,

heute ist kein guter Tag für meinen heli:

Also für einen Apfel und ein Ei die MX12 und ein Piccoboard plus bei E-Bay ersteigert.

Heute und gestern die Anschlüsse gelötet und das Board zum fliegen fertig gemacht.

Wie in der Anleitung von Ikarus verlangt: Erst Funke an dann: Akku an das Board.

Gesagt getan, komischer weise sendet die funke in einem anderen Mode als von mir eingestellt ich wollte Mode 1 (rechts gas und roll) bei mir war roll und nick auf der rechten seite leider habe ich weder den Hauptmotor ab oder wenigsten vom Ritzel abgemacht.

Also rastete wieso auch immer der Heli aus und ich konnte ihn mit der funke nicht unter Kontrolle halten, also mit der Hand den Rotor festhalten (die Finger sind noch Dran :-) ) was passiert wenn man de Motor so abrupt abstopt?? klar er frißt sich fest (dreht sich per Hand auch nicht mehr :-( ) wenn er sich fest frißt raucht natürlich die FETs durch.

:bash

SCHEI...!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


Was nun?? In Foren gesucht und gefunden

1. An Ikarus schicken und Reparieren lassen?
60€uro für ein Board für das ich nicht mal 35 €uro gezahlt habe. Das kommt nicht für mich in Frage

2. Neues Board?
Wann hat man nochmals Glück, für so einen Preis ein Board zubekommen( sehr selten)! Was mach ich wenn er mir nochmals durch raucht ?

3. Selber machen? :-)
Naja da ist auch der Hacken Selber machen einen SMD FET löten das traue ich mich dann auch net so. Aber mal rumgefragt und siehe da es findet sich doch immer einer der es besser kann. Tobi sei Dank er wills versuchen

Also was brauche ich jetzt.

1. Einer der sehr gut Löten kann (Ich nicht!!) => Tobi

2. Neuer FED aber welchen. In verschiedenen Foren steht das der IRF7831 ideal für das Piccoboard. Stimmt das ist es noch der Beste?? Ist es Empfehlenswert vielleicht gleich huckepack 2 FETs auf einander zu löten? Die Fets vielleicht auch noch extern außerhalb des Boards setzen?

Giebt es Tipps für meinen Löter (Tobi)??

Bitte schreibt mal eure Erfahrungen mit dem ersetzen der FETs.


EDIT: Welcher Fets ist der Beste: IRF7456 oder IRF7831

_________________
MfG ChKa


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags:
Verfasst: 03.06.2006, 19:45 


Nach oben
  
 
 Betreff des Beitrags:
BeitragVerfasst: 03.06.2006, 20:04 
Offline
"Pour le Mérite" Träger
Benutzeravatar

Registriert: 23.01.2006, 22:48
Beiträge: 1909
Wohnort: UL
Zum Thema Mode, den kannst du ja an 2 stellen festlegen, in der Funke, was auf welchem Kanal liegt, und dann musst du das halt auch so vom Piccoboard Empfänger abgreifen, sonst bringt die ganze Mode-Einstellung nichts.
Aber mir ergehts leider ähnlich, allerdings sinds bei mir Störungen, das ding zuckt wild durch die Gegend, bzw. irgendwann beruhigt es sich und zuckt nur noch alle paar Minuten, was aber leider auch nicht zum sicheren Fliegen reicht (kann mein Werkzeugkoffer bestätigen ;))
Zum Thema FETs kann ich dir leider nicht weiterhelfen, aber ich hoffe unsere PBs beruhigen sich wieder :roll: sonst :n21:

_________________
dreli map

DF4: PB+, M24, 2xES-05, 3Z 1600mAh LiPo
Razor 450 Pro: X-Fly 40A, 430XL, 3x HS-65HB, FS61SC, GY401, Schulze 8.35w, HeliTec 2200mAh 20C 3S
FX-18V1


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 03.06.2006, 20:31 
Offline
"Pour le Mérite" Träger
Benutzeravatar

Registriert: 07.02.2006, 23:36
Beiträge: 3341
Wohnort: FfM
zum mode muss ich mich korigieren ich hatte die funke auf plan und net auf heli mitlerweile ist es mode 2 :-)


Grinch hat geschrieben:
Zum Thema FETs kann ich dir leider nicht weiterhelfen, aber ich hoffe unsere PBs beruhigen sich wieder :roll: sonst :n21:


Meins beruhigen ohne reperatur nicht mehr :n111: HEUL :-(

_________________
MfG ChKa


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 04.06.2006, 12:35 
Offline
"Pour le Mérite" Träger
Benutzeravatar

Registriert: 07.02.2006, 23:36
Beiträge: 3341
Wohnort: FfM
OK den: IRF7456 HEXFET SO-8 giebts bei Conrad

http://www.conrad.de/goto.php?artikel=162481

Noch ein parr Tips??

_________________
MfG ChKa


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 06.06.2006, 10:41 
Offline
"Pour le Mérite" Träger
Benutzeravatar

Registriert: 07.02.2006, 23:36
Beiträge: 3341
Wohnort: FfM
Jetzt verstehe ich nur noch Bahnhof,
wie ich bereits oben beschrieben habe ist mir das Piccoboard durch gebrannt ( FET Hauptmotor), mein Motor ist doch aller Erwartungen nicht hinüber und tut seinen Dienst wieder mit den original Empfänger.

Jetzt zu dem Problem stecke ich an das Piccoboard an meinen Lipo messe ich sobalt die Rote LED für immer an ist eine 12V am Kabel welches zum Motor führt. Stecke ich jetzt den Motor dran bewegt er sich keinen mm.

Klar mir ist bekannt das das Defekte FET für die 12V Verantwortlich ist nur wieso dreht sich der Motor nicht??

_________________
MfG ChKa


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 11.06.2006, 19:16 
Offline
"Pour le Mérite" Träger
Benutzeravatar

Registriert: 07.02.2006, 23:36
Beiträge: 3341
Wohnort: FfM
ok ein kumpel von mir hat mir den fet ersetzt

leider dreht sich der motor immer noch nicht

_________________
MfG ChKa


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 14.06.2006, 10:49 
Offline
"Pour le Mérite" Träger
Benutzeravatar

Registriert: 07.02.2006, 23:36
Beiträge: 3341
Wohnort: FfM
ja habe dann wieder die original teile von walkera eingebaut und ich kann wieder fliegen ohne weiteres

_________________
MfG ChKa


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 25.07.2006, 11:13 
Hallo.

Da der Motor nicht defekt ist und der FET bereits getauscht wurde, würde ich sagen, daß eine Stromleitung auf der Platine durchgeglüht ist. Diese kann man jedoch wiederherstellen und mit Lot oder dickerem Draht überbrücken.

Da die Leitungen auf dem Walkera-Board nicht besonders Kurzschlußfest sind, gehe ich mal davon aus, daß das Pico-Board ebenfalls Leitungen besitzt, die nur für 'normalen' Gebrauch ausgelegt sind und geg. Falls durchglühen.


Nach oben
  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 05.08.2006, 16:08 
Offline
"Pour le Mérite" Träger
Benutzeravatar

Registriert: 07.02.2006, 23:36
Beiträge: 3341
Wohnort: FfM
danke
ich habe mir einfach ein neues gehol da wuste ich das es funst

_________________
MfG ChKa


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Piccoboard plus mit DF22e - umlöten erforderlich?
Forum: Sender, Empfänger & Servos
Autor: zwodelta
Antworten: 5
Piccoboard und Lipo?
Forum: Tuning
Autor: Anonymous
Antworten: 2
piccoboard - Headinglockmodul
Forum: Elektronik allgemein
Autor: Farbklex
Antworten: 4

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group


Bei iphpbb3.com bekommen Sie ein kostenloses Forum mit vielen tollen Extras
Forum kostenlos einrichten - Hot Topics - Tags
Beliebteste Themen: Flug, Bau, USA, Erde, Mode

Impressum | Datenschutz