http://rchelitreff.iphpbb3.com

Fachsimpeln in netter Atmosphäre - hier fühlen sich auch Anfänger wohl
Aktuelle Zeit: 16.12.2018, 23:41

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 13 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 08.12.2008, 17:22 
Offline
Bomberpilot
Benutzeravatar

Registriert: 18.01.2008, 21:30
Beiträge: 365
Wohnort: Essen
Hi Nitro Freunde,

ich habe gerade meinem Nitro-Trainer einen neuen Tank gegönnt. Bisher war ein 80ml Liter Tank verbaut, was gerade für 5 Minuten Motorlaufzeit gereicht hat. Deshalb habe ich von Conrad einen neuen 250ml Tank verbaut. Außerdem habe ich auch den Spritschlauch ausgetauscht. Ebenfalls von Conrad.

Gerade wollte ich die Kiste mal probehalber anschmeißen. Schon beim tanken viel mir allerdings auf, das der Sprit nur sehr wiederwillig in den Tank zu pressen (mit Tankflasche) war. Sobald ich die Tankflasche abziehe kommt mir der Sprit auch wieder entgegengeflossen. Das war vorher nicht so. Ich bekam auch nur so ca. 60ml in den Tank, dann wurde der Gegendruck zu hoch.

Hab ich vielleicht beim Einbau etwas falsch gemacht? Oder kann es vielleicht an dem neuen Spritschlauch von Conrad liegen? Der ist ganz anders, als ich die Schläuche bisher kannte. Viel härter und dicker, aber auch durchsichtiger.

Dann wollte ich mal sehen, ob der Motor noch läuft. 60ml sollten ja für einen kurzen Probelauf reichen. Beim Ansaugen kommt der Sprit zwar im Vergaser an, sobald ich aber den Daumen vom Küken nehme läuft der Sprit wieder zurück. Ist das richtig so? Der Motor ging natürlich nicht an. Hab mir echt nen heißen georgelt. Beim orgeln sieht man dann zwar Sprit im Schhlauch, aber auch sehr viele Luftbläschen. Ich meine, das war vorher nicht so. Ich weiß es aber nicht so genau, habe da vorher nicht drauf geachtet.

Oder liegt`s vielleicht gar nicht am Tank? Brauch ich jetzt im Wintrer vielleicht ne andere Glühkerze? Oder Sprit mit mehr/weniger Nitro?

Was sagt Ihr?

Bin für jeden Tipp dankbar!

Viele Grüße,
Micha

_________________
Helis:
Dragonfly 4 (original)
Raptor 50 Titan V2,5 (TT Pro 50)
Zoom 450 IC Nitro (X-Race 12 Heli + Reso)

Fläche:
Mescalito Mini-F3A (TT 40 Pro + Reso)
Hirobe Extra 330 Nitro (ASP 32A-S)

Funke:
Graupner MX 12


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
Verfasst: 08.12.2008, 17:22 


Nach oben
  
 
 Betreff des Beitrags:
BeitragVerfasst: 08.12.2008, 17:29 
Offline
"Pour le Mérite" Träger

Registriert: 02.08.2007, 13:13
Beiträge: 3906
Wohnort: Frankfurt
Schau mal deinen alten Tank an.^^

Irgendwo muss eine Öffnung sein, damit Luft in den den Tank nachströmen kann. Beim Heli wird da sogar Luft vom Schalldämpfer her eingeblasen. Dadurch entsteht ein leichter Überdruck und der Sprit wird in den Motor gedrückt.
Beim Neuen schein eine passende Öffnung zu fehlen. ;)

Gruß,
Philipp


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 08.12.2008, 17:35 
Offline
Bomberpilot
Benutzeravatar

Registriert: 18.01.2008, 21:30
Beiträge: 365
Wohnort: Essen
Hi Philipp,

also am Tank sind 2 Röhrchen. Das eine (das, was im Tank mit dem Pendel verbunden ist) habe ich mit dem Vergaser verbunden.

Das andere habe ich mit dem Schalldämpfer verbunden. Das war bei dem anderen Tank auch so.

Hab ich das vielleicht falschrum gemacht?

Micha

_________________
Helis:
Dragonfly 4 (original)
Raptor 50 Titan V2,5 (TT Pro 50)
Zoom 450 IC Nitro (X-Race 12 Heli + Reso)

Fläche:
Mescalito Mini-F3A (TT 40 Pro + Reso)
Hirobe Extra 330 Nitro (ASP 32A-S)

Funke:
Graupner MX 12


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 08.12.2008, 17:37 
Offline
"Pour le Mérite" Träger

Registriert: 02.08.2007, 13:13
Beiträge: 3906
Wohnort: Frankfurt
Nein, das passt. Mach aber nochmal die Schläuche am Tank ab und schau nach ob die Nippel auch Öffnungen haben.^^ Kann sein, dass du die erst mit einem kleinen Bohrer "aktivieren" musst. ;)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 08.12.2008, 17:46 
Offline
Bomberpilot
Benutzeravatar

Registriert: 18.01.2008, 21:30
Beiträge: 365
Wohnort: Essen
mmh, also Nippel gibt´s da irgendwie keine. Das sind einfache CU-Röhrchen. Hab die eigentlich nach Anleitung verbaut. Das eine ist im Tank mit Silikonschlauch und Pendel verbunden, das andere ist einfach nur im tank. Da ist die Überdruckleitung für den Dämpfer dran.

Allerdings kann man wohl laut anleitung ein drittes, "alternatives" (muss man nicht!) CU-Röhrchen verbauen. Als zusätzliche Betankungsmöglichkeit. Das habe ich allerdings nicht gemacht, da es im Trainer vorne sowieso schon ziemlich eng ist.

Muss ich dann vielleicht ein zusätzliches Loch in den Tank bohren?

Micha

P.S. Ist übrigens dieser Tank hier: http://www.hobbystar.de/catalog/product ... a9205e7227

_________________
Helis:
Dragonfly 4 (original)
Raptor 50 Titan V2,5 (TT Pro 50)
Zoom 450 IC Nitro (X-Race 12 Heli + Reso)

Fläche:
Mescalito Mini-F3A (TT 40 Pro + Reso)
Hirobe Extra 330 Nitro (ASP 32A-S)

Funke:
Graupner MX 12


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 08.12.2008, 22:46 
Offline
Administrator
Benutzeravatar

Registriert: 28.04.2006, 12:00
Beiträge: 4458
Wohnort: "Weltstadt der Hubschrauber"
Hallo sunflyer,
der Tank braucht zwei Leitungen, nicht mehr und nicht weniger. Eine, die zum Vergaser geht und eine, die zum Schalldämpfer geht. Es sieht fast so aus, als ob eine Leitung verstopft wäre, vielleicht auch der Nippel am Schalldämpfer? Zieh doch mal den Schlauch am Vergaser ab und blas rein, dann wirst du schon rausfinden, was Sache ist.

_________________
Grüße
Walter

Alptraum bei der Autorotationslandung: Vom Himmel hoch, da komm ich her und habe keine Drehzahl mehr.

Funke MX-16 mit Jeti 2,4GHz Modul TU
Razor 450 Pro, Jazz, LTG2100T & LTS3100G, 3x S3107
Raptor 50 mit OS Hyper, Alukopf, Aluheck, GY-401+9254, 3xHS-5625MG Digi, CSM RL10 Drehzahlregler


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 09.12.2008, 21:44 
Offline
Bomberpilot
Benutzeravatar

Registriert: 18.01.2008, 21:30
Beiträge: 365
Wohnort: Essen
Hi Walter,

erstmal vielen Dank für den Tipp.

Also müsste doch theoretisch, wenn ich in den Schlauch vom Vergaser puste, Luft aus dem Schalldämpfer kommen, oder?

Kommt aber fast keine Luft, und beim Pusten muss ich ganz schön Druck aufbauen.

Darf denn da gar kein Widerstand sein?

Viele Grüße,
Micha

_________________
Helis:
Dragonfly 4 (original)
Raptor 50 Titan V2,5 (TT Pro 50)
Zoom 450 IC Nitro (X-Race 12 Heli + Reso)

Fläche:
Mescalito Mini-F3A (TT 40 Pro + Reso)
Hirobe Extra 330 Nitro (ASP 32A-S)

Funke:
Graupner MX 12


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 10.12.2008, 09:16 
Offline
Administrator
Benutzeravatar

Registriert: 28.04.2006, 12:00
Beiträge: 4458
Wohnort: "Weltstadt der Hubschrauber"
.... irgendwas ist da verstopft. Evtl auch einen dickeren Schlauch nehmen.

_________________
Grüße
Walter

Alptraum bei der Autorotationslandung: Vom Himmel hoch, da komm ich her und habe keine Drehzahl mehr.

Funke MX-16 mit Jeti 2,4GHz Modul TU
Razor 450 Pro, Jazz, LTG2100T & LTS3100G, 3x S3107
Raptor 50 mit OS Hyper, Alukopf, Aluheck, GY-401+9254, 3xHS-5625MG Digi, CSM RL10 Drehzahlregler


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 10.12.2008, 19:16 
Offline
Bomberpilot
Benutzeravatar

Registriert: 18.01.2008, 21:30
Beiträge: 365
Wohnort: Essen
... jau, habe gerade den Tank wieder ausgebaut. Und ich denke mal, ich habe beim Zurechtbiegen der CU-Röhrenchen einen Knick erzeugt. :oops:

Mist, da muss ich wohl wieder einen neuen Tank kaufen. :cry:

Dann habe ich gerade den alten 80ml Tank wieder eingebaut. Jetzt saugt der Motor wieder Sprit. Allerdings will er par tout nicht anspringen. Auch nicht mit dem E-Starter.

Das letzte mal als er lief, hatten wir so 20 Grad.

Muss ich jetzt eine "Winterkerze haben", oder geht´s auch mit der Mittleren?

Wie sieht´s mit dem Sprit aus? Brauch ich jetzt im Winter vielleicht mehr Nitro? Oder weniger, weil es kühlt ja...? Ich benutze z.Z. 5% Nitro.

Viele Grüße,
Micha

_________________
Helis:
Dragonfly 4 (original)
Raptor 50 Titan V2,5 (TT Pro 50)
Zoom 450 IC Nitro (X-Race 12 Heli + Reso)

Fläche:
Mescalito Mini-F3A (TT 40 Pro + Reso)
Hirobe Extra 330 Nitro (ASP 32A-S)

Funke:
Graupner MX 12


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 10.12.2008, 20:09 
Offline
Administrator
Benutzeravatar

Registriert: 28.04.2006, 12:00
Beiträge: 4458
Wohnort: "Weltstadt der Hubschrauber"
Hi Micha,
irgend ein Lebenszeichen müsste der Motor auf jeden Fall von sich geben, auch bei der Temperatur, mit der Kerze und dem Sprit. Wenn er das nicht tut, liegt es imho an irgendetwas anderem. Hast du schon mal direkt Sprit in den Vergaser geträufelt?
Hast du die Kerze schon ausgebaut und probiert, ob sie mit deinem Glühakku richtig schön glüht?.......

_________________
Grüße
Walter

Alptraum bei der Autorotationslandung: Vom Himmel hoch, da komm ich her und habe keine Drehzahl mehr.

Funke MX-16 mit Jeti 2,4GHz Modul TU
Razor 450 Pro, Jazz, LTG2100T & LTS3100G, 3x S3107
Raptor 50 mit OS Hyper, Alukopf, Aluheck, GY-401+9254, 3xHS-5625MG Digi, CSM RL10 Drehzahlregler


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 10.12.2008, 22:20 
Offline
Reifer Pilot
Benutzeravatar

Registriert: 10.05.2007, 10:47
Beiträge: 143
Wohnort: MKK
Reinige auch mal den Vergaser. Vielleicht hat sich durch das viele rumgefummel mit den Schläuchen etc. etwas an Verschmutzungen abgesetzt.
Ausseinandernehmen, reinigen und mit Druckluft ordentlich durchpusten. Evtl. hilft das ja schon.

_________________
Rex 700N, Avant Aurora, Vibe90 SG, Srimok90
Rex 450SE V2, Rex 600 ESP, Rex 600 E CF


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 12.12.2008, 01:39 
Offline
Bomberpilot
Benutzeravatar

Registriert: 18.01.2008, 21:30
Beiträge: 365
Wohnort: Essen
Hi Leute,

die Kerze glüht schön rot und wenn ich Sprit ansauge habe ich den Daumen mit Sprit nass. Das ist doch dann ein Zeichen dafür, dass der vergaser nicht verstopft ist, oder?

Ich weiß ehrlich gesagt auch nie so genau, wie oft ich ansaugen muss. Ich mach das immer drei Umdrehungen und versuche dann zu starten. Soll ich bei den weiteren, nachfolgenden Startversuchen auch wieder ansaugen, oder so versuchen?

Oder soll ich den Motor jetzt im Winter mit dem Lötkolben anwärmen?

Irgendwie sagt die Kiste keinen Piep mehr.

Viele Grüße,
Micha

_________________
Helis:
Dragonfly 4 (original)
Raptor 50 Titan V2,5 (TT Pro 50)
Zoom 450 IC Nitro (X-Race 12 Heli + Reso)

Fläche:
Mescalito Mini-F3A (TT 40 Pro + Reso)
Hirobe Extra 330 Nitro (ASP 32A-S)

Funke:
Graupner MX 12


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 08.02.2009, 23:11 
Offline
Bomberpilot
Benutzeravatar

Registriert: 18.01.2008, 21:30
Beiträge: 365
Wohnort: Essen
Hi Leute,

habe dem Motor eine OS8 Glühkerze gegönnt und die Tankschläuche nochmals knickfrei verlegt.

Jetzt läuft er wieder wie einen Nähmaschine.

Dank euch nochmals für eure Tipss!

Viele Grüße,
Micha

_________________
Helis:
Dragonfly 4 (original)
Raptor 50 Titan V2,5 (TT Pro 50)
Zoom 450 IC Nitro (X-Race 12 Heli + Reso)

Fläche:
Mescalito Mini-F3A (TT 40 Pro + Reso)
Hirobe Extra 330 Nitro (ASP 32A-S)

Funke:
Graupner MX 12


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 13 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Bilder vom neuen Razor und Erstflug
Forum: Razor 450 Pro
Autor: W_Else
Antworten: 10
Welche Stecker für meinen neuen LiPo
Forum: Akkus und Ladetechnik
Autor: Anonymous
Antworten: 4
Walkera 43b hebt nicht mehr ab- bitte um Hilfe
Forum: Allgemeine technische Probleme
Autor: ramon1603
Antworten: 1
Hilfe er hebt nicht mehr ab!
Forum: Allgemeine technische Probleme
Autor: Anonymous
Antworten: 36

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group


Bei iphpbb3.com bekommen Sie ein kostenloses Forum mit vielen tollen Extras
Forum kostenlos einrichten - Hot Topics - Tags
Beliebteste Themen: Flug, Bau, USA, Erde, Mode

Impressum | Datenschutz