http://rchelitreff.iphpbb3.com

Fachsimpeln in netter Atmosphäre - hier fühlen sich auch Anfänger wohl
Aktuelle Zeit: 07.12.2019, 03:31

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 24.10.2006, 14:49 
Offline
Buschpilot

Registriert: 20.09.2006, 18:45
Beiträge: 179
Wohnort: Eppingen
Habe hier einen 6-Kanal-Sender von Walkera, der nicht funktioniert.
Fehler habe ich gefunden (defekter Widerstand). Leider kann ich
nicht festellen, wieviel Ohm der hat(te). Vielleicht kann mir einer von euch
weiterhelfen. Hier das Bild vom defekten Bauteil:
Bild

Ist gleich neben dem Anschluß für den Senderakku.

Danke, Juergen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
Verfasst: 24.10.2006, 14:49 


Nach oben
  
 
 Betreff des Beitrags:
BeitragVerfasst: 24.10.2006, 15:02 
Offline
Administrator
Benutzeravatar

Registriert: 28.04.2006, 12:00
Beiträge: 4458
Wohnort: "Weltstadt der Hubschrauber"
Hallo Jürgen,
hab die alte Walkera Funke noch irgendwo rumfahren. Kann heute Abend mal aufschrauben und nachschauen, nur wenn der Widerstand (sieht so aus, als ob er direkt zur Stromversorgung geht) abgeraucht ist, wird wahrscheinlich noch mehr kaputt sein (HF-Endstufe ?).

Grüße
Walter

_________________
Grüße
Walter

Alptraum bei der Autorotationslandung: Vom Himmel hoch, da komm ich her und habe keine Drehzahl mehr.

Funke MX-16 mit Jeti 2,4GHz Modul TU
Razor 450 Pro, Jazz, LTG2100T & LTS3100G, 3x S3107
Raptor 50 mit OS Hyper, Alukopf, Aluheck, GY-401+9254, 3xHS-5625MG Digi, CSM RL10 Drehzahlregler


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 24.10.2006, 21:52 
Offline
Buschpilot

Registriert: 20.09.2006, 18:45
Beiträge: 179
Wohnort: Eppingen
Hi Walter,

W_Else hat geschrieben:
Hallo Jürgen,
hab die alte Walkera Funke noch irgendwo rumfahren. Kann heute Abend mal aufschrauben und nachschauen, nur wenn der Widerstand (sieht so aus, als ob er direkt zur Stromversorgung geht) abgeraucht ist, wird wahrscheinlich noch mehr kaputt sein (HF-Endstufe ?).


Danke, fürs nachschauen. Funktioniert wieder einwandfrei mit den 2,2 Ohm.

Ciao, Jürgen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 24.10.2006, 22:02 
Hallo,

rot rot gold gold, wenns hilft

Gruss

Martin


Nach oben
  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Servo gesucht
Forum: Sender, Empfänger & Servos
Autor: hopper
Antworten: 2
Simulatorkabel für Walkera 7-Kanal-Sender
Forum: Flugsimulator
Autor: Anonymous
Antworten: 2
35 MHZ Quarze Gesucht
Forum: Ich suche
Autor: suko
Antworten: 0

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group


Bei iphpbb3.com bekommen Sie ein kostenloses Forum mit vielen tollen Extras
Forum kostenlos einrichten - Hot Topics - Tags
Beliebteste Themen: Flug, Bau, USA, Erde, Mode

Impressum | Datenschutz